Temp Gauge Issue

Car Forum General Discussion Temp Gauge Issue

  • user3247
    Community Member
    July 11, 2022 at 11:13 am

    the temperature gauge on my 1994 ford escort recently started acting strange. when you are idling or not accelerating the temp gauge is steady. but when you accelerate it becomes erratic and quickly moves around. and it can even go all the way low to the left before shooting back up. but it has not gone outside of the normal range all the way high to the right. does anyone have ayn idea of what is causing it to do this?

    Boki
    Community Member
    July 17, 2022 at 8:44 am
    Up
    0
    Down Accepted answer

    I had this annoying issue with several cars. Basically, the temp gauge itself is faulty. Maybe the best and surely easiest solution is replacing the instrument cluster or swapping the temp gauge assembly (if that is possible on that particular model).

    user3247
    Community Member
    July 21, 2022 at 4:13 pm
    Up
    0
    Down

    your analysis regarding my issue has been confirmed by a mechanic. i could not locate a used cluster where they said the gauges had all been tested and were working. so the mechanic is going to install a new temp gauge in front of the original one that stopped working. thanks

    Boki
    Community Member
    August 9, 2022 at 9:29 am
    Up
    0
    Down

    I’m glad to hear you got your problem sorted out (in a way) 👍

    user3247
    Community Member
    August 9, 2022 at 12:05 pm
    Up
    0
    Down

    it turns out that the mechanic was wrong. it was just a bad ground. i solved it myself by jumping the nut of the temp sensor to the battery ground terminal. so i am going to see if i can find a mechanic that can find the bad ground wire/connector to the engine. even though the mechanic realized my fix with his own eyes he had a hard time understanding the concept of grounding.